Apple requerirá que las aplicaciones sean compatibles con procesadores a 64-bits

Hace unos días se hablaba acerca de los requerimientos que Apple le estaba haciendo a los fabricantes de sus accesorios para poder licenciar sus productos, en concreto las fundas, ya que no sólo deben ser ecológicos para cuidar la salud de sus consumidores, sino que además no  deben incluir materiales prohibidos y deberán resistir a las caídas para que el equipo y sobre todo la pantalla no se dañe. Con el próximo lanzamiento de la versión 8.2 en beta, se esperaría que no haya mas cambios, al menos no para los equipos actuales. Pero ya empezaron los requerimientos a los desarrolladores para los próximos equipos.

carta-apple

Carta de Apple a los desarrolladores

Apple envió hace tiempo una carta a los desarrolladores solicitándoles que las nuevas apps que desarrollen, deben soportar los procesadores a 64 bits, para que puedan beneficiarse de las ventajas que tiene la tecnología de los procesadores  A7 y A8. Este requerimiento debe estar ya listo para el día primero de febrero de 2015.

Ahora la empresa de Cupertino les ha recordado a los desarrolladores que esa fecha se mantiene y que debe usar el SDK de iOS 8.  Se menciona que el día primero de junio de 2015 las actualizaciones de las apps deberán soportar los 64 bits, por lo que deberán usar las arquitectura estandarizadas de Xcode y en caso de dudas, consultar a los Foros de los desarrolladores de Apple.

De vez en cuando en bueno recordar los pendientes, para luego no andar con las prisas.

Fuente: 9to5Mac

  • carta a apple