Quadrooter afecta 900 millones de smartphones Android

Todas las versiones son vulnerables y hasta el Galaxy S7. Parche final en septiembre

quadrooter android

Faltan el último parche que soluciona la vulnerabilidad de Quadrooter, pero hasta septiembre estará disponible.

Atención usuarios de Android. Se ha lanzado una alerta debido al descubriemiento de una nueva vulnerabilidad que afecta a todos los smartphones (y tabletas), que usan Android, sin importar la versión, siempre que usen un chip de Qualcomm, motivo por el cual se le ha denomidado QuadRooter.

Son en realidad cuatro vulnerabilidades que permitirían a los hackers tomar control del dispositivo afectado. Se tiene conocimiento de que mil millones de dispositivos Android están en riesgo. El principal problema es que un hacker puede instalar una app maliciosa que no requiere permisos a pesar de que el usuario tenga desactivada la función de instalar apps de terceros.

Si uno de los intentos es exitoso, tendrá acceso a los datos del equipo así como poder controlar la cámara y el micrófono. Por supuesto, Qualcomm tiene conocimiento del problema y envió tres de cuatro parches respectivos a los fabricantes, ya que gran número de modelos recientes usan estos chips, como el  Nexus 5X, Nexus 6, Nexus 6P, HTC One M9, HTC 10, Samsung  Galaxy S7 y S7 Edge y  BlackBerry DTEK50 por lo que siguen siendo vulnerables. El último parche estará disponible hasta septiembre.

El problema radica en que en algunas marcas todavía está por llegar. Más preocupante es el hecho de que equipos que no reciben de forma mensual los parches de seguridad, en México la gran mayoría, son los que quedan en riesgo. De todas formas se indica que el gran problema es la fragmentación de Android y la cadena de suministro de actualizaciones, por lo que nadie está a salvo…por ahora.

Con información de ZDNet

  • quatrooter

  • blackberry dtek50 mexico