Adobe Flash Player presenta una grave vulnerabilidad

Se recomienda desinstalarlo en equipos que corran en Windows, Macintosh y Linux.

Macromedia-Flash-Player_1

Adobe con su reproductor Flash Player sigue estando en el centro de atención, debido a sus problemas de seguridad. Se ha dado a conocer uno demasiado crítico que compromete la integridad de los dispositivos en donde corre. Lo irónico es que hace unos días recién lanzó un parche y ahora indica que lo mejor es eliminarlo del equipo.

Ya sea que uses Mac, Windows o Linux, debes desinstalar el programa hasta que salga una nueva versión que se espera esté disponible a partir de la siguiente semana de octubre, según indican en su boletín.

Gracias al trabajo de la firma de seguridad Trend Micro, fueron avisados de los ataques que estaban  ocurriendo, aprovechando un exploit de la app, que provocaba que el equipo falle o en el peor de los casos, quedara en control de los hackers, si bien hasta ahora,solo han atacado sitios específicos.

La vulnerabilidad es identificada como “APSA15-05” y se presenta tanto en la versión 19.0.0.207 como en anteriores que están destinadas a Windows y Mac, en versiones de soporte extendido 18.0.0.252 y anteriores así como en la versión Adobe Flash Player 11.2.202.535 y anteriores en Linux.

Con información de Adobe.

  • adobe pide que desinstale flash